Saturday, November 10, 2012

Running a .Net 3.5 Framework on Windows 8

If you try to run a .Net 3.5 Framework application on Windows 8 you might receive an error.
When Googling, I found a fix from Microsoft (http://msdn.microsoft.com/en-us/library/hh506443.aspx)
The thing is you must enable version 3.5 on your computer to make it work and the good news its pretty simple just add it from the Control Panel.

In Control Panel, choose Programs and Features.
Choose Turn Windows features on or off.
Now select the Microsoft .NET Framework 3.5.1 check box.
Click OK, Your done.

Windows 8 Control Panel





1 comment: